# EndNote 21 Notebook - For Mac users

1. ABOUT ENDNOTE ........................................................................................................... 2
   1.1. How do I Obtain Endnote? .................................................................................. 2
   1.2. Computer System Requirements ....................................................................... 2
   1.3. EndNote Updates .................................................................................................. 2
2. MANAGING ENDNOTE LIBRARIES ............................................................................. 3
   2.1. Creating a New EndNote Library ........................................................................ 3
   2.2. Opening & Closing an EndNote Library ............................................................. 3
3. MOVING, SHARING, OR BACKING UP AN ENDNOTE LIBRARY .......................... 4
4. CONFIGURING THE FIND FULL TEXT FEATURE ..................................................... 5
5. ADDING REFERENCES ................................................................................................. 6
   5.1. From Bibliographic Databases: ........................................................................... 6
       5.1.1. PubMed ..................................................................................................... 6
       5.1.2. Web of Science ......................................................................................... 6
       5.1.3. McGill Library Catalogue .......................................................................... 8
       5.1.4. Ovid Databases (e.g., Medline, Embase, PsycINFO) ............................... 9
       5.1.5. CINAHL .................................................................................................... 10
       5.1.6. Google Scholar ......................................................................................... 11
       5.1.7. Scopus ....................................................................................................... 12
       5.1.8. Troubleshooting Direct Exports ................................................................ 12
   5.2. From PDF files (DOI): ......................................................................................... 13
   5.3. Manually ............................................................................................................. 13
6. CHANGING THE LAYOUT IN ENDNOTE ................................................................. 14
   6.1. Reference Panel .................................................................................................. 14
   6.2. Columns ............................................................................................................ 14
7. MANAGING REFERENCES ......................................................................................... 15
   7.1. Sorting References ............................................................................................. 15
   7.2. Saving References to a Group ............................................................................ 15
   7.3. Searching References ....................................................................................... 15
   7.4. Editing References ............................................................................................. 16
   7.5. Deleting References ........................................................................................... 16
   7.6. Printing a Reference List .................................................................................... 16
   7.7. Checking for Duplicate References .................................................................... 16
8. ATTACHING, VIEWING AND ANNOTATING PDF FILES ......................................... 17
   8.1. Manually Attaching a PDF file .......................................................................... 17
   8.2. Automatically Attaching a PDF with “Find Full Text” ...................................... 17
   8.3. Annotating and Viewing PDF Files ................................................................. 17
9. CREATING BIBLIOGRAPHIES ................................................................................ 18
   9.1. Inserting References (Citations) in Your Word Document ............................... 18
   9.2. Configuring Your Citations & Bibliography in Word ...................................... 19
   9.3. Removing a Citation from Your Word Document ............................................ 19
10. SYNCING YOUR LIBRARY WITH ENDNOTE WEB ................................................ 20
11. SHARING YOUR ENDNOTE LIBRARY ..................................................................... 21
12. TAGS ...................................................................................................................... 22
13. FOR ADDITIONAL INFORMATION .......................................................................... 23
1. About EndNote

EndNote is a bibliographic management software program that allows you to:

- save and organize references from your searches
- create bibliographies
- cite references within your manuscript

1.1 How do I Obtain Endnote?

Hospital-based McGill staff and students with valid McGill University ID may install Endnote on their personal computers after downloading it from the McGill IT Knowledge Base at https://mcgill.service-now.com/itportal?id=kb_article&sysparm_article=KB0011096. Log in to the Knowledge Base with your McGill username and password to begin download. Contact your hospital librarian for more information.

1.2 Computer System Requirements

For detailed Compatibility and System Requirements, visit this link from the EndNote website.

Download the appropriate installer .zip file, containing the EndNote software and serial number (you will be promoted to sign in with your McGill username and McGill password):

- Windows version EndNote 21 for macOS 10.14 or higher
- Windows version EndNote X9 for macOS 10.10 to 10.13

1.3 EndNote Updates

To update EndNote, open EndNote and click on EndNote 21 > Check for Updates.... A new window will open from which you can download and install any updates.
2. Managing EndNote Libraries

2.1. Creating a New EndNote Library

1. Open EndNote.
3. Save As: Practice.enl
4. Where: Desktop
5. Note: Tick the “Save as Package” box to save the Library as a single document, otherwise you will have separate .enl and .Data folder documents. See 3 Moving, Sharing, or Backing up an EndNote Library below for more details.

2.2. Opening & Closing an EndNote Library

1. Select File > Open Library... A window displays.
2. 3.
4. 5. Select File > Close Library.
3. Moving, Sharing, or Backing up an EndNote Library

An EndNote Library consists of an .enl file and a .Data folder. The Data folder has the same name as the Library and stores images, PDF files, etc. Both are necessary in order for your EndNote Library to function properly. An EndNote Library can be created as a package that integrates the .enl file and .Data folder into a single .enlp file.

To copy an Endnote Library, either:

- Copy both the .enl file and the .Data folder, or the .enlp file if the Library was created as a package.

OR

- File > Save a Copy...

To attach an EndNote Library to an email:

- File > Compressed Library...

This combines the .enl file and the .Data folder into a single .enlx file, which can be sent via email as an attachment. Compressing a packaged Library reduces its file size. When the .enlx file is opened in EndNote, it opens as an EndNote Library, consisting of an .enl file and .Data folder, even if the original Library was created as a package.
4. Configuring the Find Full Text Feature
For hospital-based personnel with McGill usernames and passwords:

1. Select *EndNote 21 > Preferences*...

Please note that the Find Full Text feature does not have a high success rate.

Since there are many variables involved, including how the publisher/database authenticates users, the automatic download of PDFs does not always work. You will have more success with items whose records include a DOI or other standard numbers. Articles not found via the Find Full Text feature may nonetheless have full text available.

We recommend that you leave the “Automatically invoke the Find Full Text on newly-imported references” feature unchecked in your preferences, as it begins before you are able to screen and deduplicate your references. To run Find Full Text on individual references, select the reference(s) and click *References > Find Full Text*.

**Tip:** To verify if McGill has electronic access to an article, configure your preferences as in steps 1-4 above, then select the reference and click *References > URL > Open URL Link*. A page will open in your browser providing a link to the full text if available. Please note that McGill’s print journal holdings are not included in these results.

Contact your hospital librarian for more information on retrieving full text to articles.
5. Adding References

5.1. From Bibliographic Databases:

5.1.1 PubMed

Direct Export:

1. Search PubMed and select your results (by default, all results on the page are selected).

2.

3.

4.

5. Go to your downloads folder and double click the .nbib file. It should open automatically in your EndNote library.

6. If your references are not imported directly into your Library, see 5.1.8 Troubleshooting Direct Exports. As an alternative, save the .txt file containing the reference(s) and follow steps 7-10 in the section directly below, Import from a Saved File.
7. Save the .nbib file to your computer.
8. Open your EndNote Library and select File > Import...

9. Select the saved .nbib file of your PubMed search.

10. Click on Import Options* and select PubMed (NLM) as the import filter. If it is not there, select Other Filters to see more options.

* If you do not see Import Options, first click Options to expand the pop-up box.

5.1.2. Web of Science

1. Search Web of Science and select your results.
2. Select Save to EndNote desktop from the drop-down menu at the top or bottom of the page.
3. A Send to EndNote window displays. To select more than the records on the page enter start and end record numbers in the Number of Records menu. A maximum of 500 results can be exported at a time. Select Full Record from the Record Content menu. Click Send.
4. If your references are not imported directly into your Library, see 5.1.8 Troubleshooting Direct Exports. As an alternative, save the .ciw file containing the reference(s) and open your EndNote Library and select File > Import.... Select the saved .ciw file, then select Web of Science from the Import Option menu and click Import.
5.1.3. McGill Library Catalogue

2. Run a search and select the item you want to export to your EndNote Library.

3. Click on the Cite/Export button above your search results.

4. Click Export to EndNote / Reference Manager.

5. If your references are not imported directly into your Library, see 5.1.8 Troubleshooting Direct Exports. As an alternative, save the .ris file containing the reference(s) and open your EndNote Library and select File > Import.... Select the .ris file, then select Reference Manager (RIS) from the Import Option menu and click Import.

Records imported from WorldCat may require editing. See 6.4. Editing References.
5.1.4. Ovid Databases (e.g., Medline, Embase, PsycINFO)

1. Search an Ovid database and select your results.
2. Click on the Export link above your list of search results.

3. If your references are not imported directly into your Library, see 5.1.8 Troubleshooting Direct Exports. As an alternative, save the .cgi or .ovd file containing the reference(s) and open your EndNote Library and select File > Import.... Select the saved file, then in the Import Option menu select the import filter for the database, e.g. Medline (OvidSP), Embase (OvidSP), etc. and click Import.
5.1.5. CINAHL

1. Search CINAHL and select your results by clicking on the blue folder icon next to each result.
2. Click on Folder at the top right-hand side of the search screen.

3. 4.

5. 6.

7. If your references are not imported directly into your Library, see 5.1.8 Troubleshooting Direct Exports. As an alternative, save the .ris file containing the reference(s) and open your EndNote Library and select File > Import…. Select the saved .ris file, then select CINAHL (Ebsco) from the Import Option menu and click Import.
5.1.6. Google Scholar

Quick Search:

1. Go to the Google Scholar homepage: https://scholar.google.ca/
2. Click on Main Menu at the top left-hand side of the screen.
3. Click on Settings and scroll to Bibliography Manager. Select the Show links to import references into option and select EndNote from the drop-down menu. Click on Save.
4. Search Google Scholar.
5. Import a reference by clicking on the Import into EndNote link, which displays below each Google Scholar search result.
6. If your references are not imported directly into your Library, see 5.1.8 Troubleshooting Direct Exports. As an alternative, save the .enw file containing the reference and open your EndNote Library and select File > Import.... Select the saved .enw file, then select EndNote Import from the Import Option menu and click Import.

Importing multiple references from Google Scholar:
Log on to your Google account, and follow steps 1-4 (above).

5. Select the references to import and click Save
6. Click My Library, on the upper left of the screen.

If your reference is not imported directly into your Library, see 5.1.8 Troubleshooting Direct Exports. As an alternative, save the .enw file containing the reference and open your EndNote Library and select File > Import.... Select the saved .enw file, then select EndNote Import from the Import Option menu and click Import.

Most of the time, data imported from Google Scholar is minimal. You may retrieve more information about the reference by selecting it in EndNote and selecting References > Find Reference Updates...
5.1.7. Scopus

1. Search Scopus and select your results.
2. Click on the Export link above your list of search results. A window displays.
3. Select the RIS format (EndNote, Reference Manager) option.
4. By default the Citation information category will be selected. If desired, select other categories or individual fields.

5. If your references are not imported directly into your Library, see 5.1.8 Troubleshooting Direct Exports. As an alternative, save the .ris containing the reference(s) and open your EndNote Library and select File > Import.... Select the saved .ris file and select Scopus from the Import Option menu and click Import.

5.1.8. Troubleshooting Direct Exports

References can be exported from many bibliographic databases directly into an EndNote Library. Depending on your browser and how it is configured there may be additional steps involved. If the references do not immediately appear in your library:

1. Locate the export file in your Downloads folder or wherever your browser saves downloaded files. The file extension will vary depending on the database. Sort by Date Added if you are having difficulty finding it.
2. Drag and drop the file onto the icon for the EndNote 21 application (not your EndNote Library). If EndNote is active this icon appears on your Dock, otherwise it can be found in Applications > EndNote 21 > EndNote 21.
3. A Select a Reference Library window displays. Select an EndNote Library to send the references to.
4. Click Open.

When Direct Export is not available or not functioning properly references can be imported from a saved file within EndNote through database-specific Import Filters. See examples above for more information.
5.2. From PDF files (DOI):

PDF files can be imported directly into EndNote. Publisher-created PDF files, so long as they have properly formatted Digital Object Identifier (DOI) numbers, allow EndNote to create a reference in your EndNote Library at the same time.

1. Select File > Import…
2. Click on the Choose button to select your PDF file.
3. Select PDF from the Import Option drop-down menu.
4. Click Import.

If the DOI is not properly formatted, the PDF will be imported, but you will need to manually complete the bibliographic data. See 6.4. Editing References.

5.3. Manually

1. Select References > New Reference…
2. Select the appropriate reference type from the drop-down menu (journal article, book, etc.).
3. Click on each field to enter the information.
4. Click File > Close Reference to save and close the reference.

**Tips:** You can enter an author’s name as follows:
John Smith
Or
Smith, John

Place a comma after the name of an organization:
Ex: Health Canada,
McGill University Health Center,
If the organization name contains a comma, place two consecutive commas in the name, and none at the end.
Ex: Ministry of Education,, Recreation and Sports
When entering author names be consistent with existing references.
6. Changing the Layout in EndNote

6.1. Reference Panel

The Reference Panel is the part of the screen that displays a specific reference.

By default, the screen is split vertically. If you want to change the layout, in the Reference Panel there is a gear icon. Click the gear icon and choose between Split Vertically and Split Horizontally.

6.2. Reference Panel

You can choose which columns to display for the list of citations.

Right click on the title of one of the columns, and select/unselect up to 10 fields.
7. Managing References

7.1. Sorting References

Click on any of the column headings to sort your references.

To sort references by multiple fields, use Tools > Sort Library…

7.2. Saving References to a Group

1. Select the reference(s) you wish to add to a group.
2. Select Groups > Add References To > Create Custom Group…. Name the group (e.g., Heart).
3. To add references to an existing group, select the reference(s), select Groups > Add References To > Group name (e.g., Heart).
4. Once a group has been created, references can be dragged into the group. Note that references can exist in multiple groups at once.

7.3. Searching References

1. Click Tools > Search Library… to open the Search Panel. You can also use the Quick Search box to do a simple search.
2. Select which field you want to search
3. Type your search term
4. Type your search term

Note: Click on Search Options for additional options and select Convert to Smart Group to create a group with your search results. The smart group will be automatically updated with references that match the search strategy when new references are added to your Library.
7.4. Editing References

1. Select the reference you wish to edit.
2. Select References > Edit References…
3. Click on the field to edit and make your changes.
4. Select File > Save.
5. Select File > Close Reference.

7.5. Deleting References

1. Select the reference you wish to delete.
2. Select References > Move References to Trash.
3. Select References > Empty Trash and click on Yes.

7.6. Printing a Reference List

1. Select the references you wish to print, or choose Edit > Select All if you wish to print all the references.
2. Select Edit > Output Styles to choose an output style. For more output styles select Open Style Manager… and check the box of an output style to add it as an option.
3. Select File > Print…

7.7. Checking for Duplicate References

1. Select EndNote 21 > Preferences…
2. Click Duplicates in the left menu to choose the fields you want EndNote to compare, and click OK. The default fields are author, title and year.
3. Select References > Find Duplicates.
4. Compare duplicate references with the auto-highlight feature.
5. Select which reference to keep by clicking the Keep This Record button. The discarded reference will automatically be added to the Trash. If you do not want to compare every duplicate side by side click Cancel. All duplicates will be selected. Click References > Move References to Trash.
8. Attaching, Viewing and Annotating PDF files

8.1. Manually Attaching a PDF file

1. Select a reference.
2. Click References > File Attachments > Attach File…
3. Select the PDF and click Open.

8.2. Automatically Attaching a PDF with “Find Full Text”

1. Select one or more references.
2. Select References > Find Full Text > Find Full Text… If the PDF file is found, EndNote will automatically attach the PDF to the reference.

Please note that the Find Full Text feature does not have a high success rate.

Because there are many variables involved, including how the publisher/database authenticates users, the automatic download of PDFs doesn’t always work. You will have more success with items whose records include a DOI or other standard numbers. Articles not found via the Find Full Text feature may nonetheless have full text available. Contact your hospital librarian for more information.

8.3. Annotating and Viewing PDF Files

1. Double-click on a reference to open it. Go to the PDF tab, or the Edit & PDF tab.
2. Open the Annotation Toolbar
3. Highlight a section of text.
4. Add a Sticky Note to comment.
5. Select File > Save to save your annotation.
9. Creating Bibliographies

9.1. Inserting References (Citations) in Your Word Document

1. Open your EndNote Library and your Word document.
2. Place your cursor where you wish to insert your citation in your document.
3. Click on the **EndNote 21** tab > **Insert Citation** > **Insert Citation**... (if you are running an older version of Word, 2013 or earlier, you will have to access EndNote through the **Tools** menu)

4. Here "patient outcomes" has been searched. To retrieve all references from your EndNote Library, type a "*" into the **Find** box.

5. 

6. 

---

$	ext{Chemali, M. E., Eslick, G. D.}
$

**Title**: Meta-Analysis: Postoperative Pain Management in Colorectal Surgical Patients and the Effects on Length of Stay in an ERAS Setting

**Journal**: Clin J Pain

**Epub Date**: 2016/02/26

**Alternate Journal**: The Clinical journal of pain

**ISSN**: 0749–8047

**DOI**: 10.1097/ajo.0000000000000370

**Abstract**:

Enhanced Recovery After Surgery (ERAS) aims to minimise the length of negative physiological response to surgical intervention. There are a number of aspects involved in ERAS protocols, one of which is postoperative pain relief. This meta-analysis investigated the current evidence for postoperative pain relief options.
9.2 Configuring Your Citations & Bibliography in Word

1. Click on Edit & Manage Citation(s)…

2. Select the output style to use for formatting your references.

9.3. Removing a Citation from Your Word Document

1. Click on Edit & Manage Citation(s)...

2. Remove the citation.

3. Click on OK to close the citation dialog.
10. Syncing Your Library with EndNote Web

EndNote Web is an Internet-based service that allows you to access your EndNote references via the Internet, regardless of whether EndNote is installed on your desktop. To create an EndNote Web account, visit [http://www.myendnoteweb.com](http://www.myendnoteweb.com) using a computer with EndNote installed. Click on the Create an account link and follow the instructions on the screen.

After creating an EndNote Web account, you can synchronize one EndNote Library from your desktop with your EndNote Web account. Once synchronized, all the references from your desktop EndNote Library will be copied into your EndNote Web Library and vice versa. After the initial sync, EndNote will continuously synchronize your desktop EndNote Library and your EndNote Web account.

To sync your references:

1. Open your EndNote Library on your computer. Click **EndNote 21> Preferences**...
2. Click **Sync** from the left menu.

3. Enter your e-mail address and password associated with your EndNote Web account.

4. [Image of EndNote Preferences window]

5. [Image of EndNote Preferences window]

6. You may also click the **Sync** button in the Library toolbar to manually synchronize the references in your EndNote Library with the references in your EndNote Web Library.
11. Sharing Your EndNote Library

**EndNote X7.2 and later** allow you to share your EndNote Library with up to 100 other EndNote users. To share your library, your desktop EndNote must be synced with an EndNote Web account (see 9 Syncing Your Library with EndNote Web).

**Note:** While you can only share the library you have synced with your EndNote Web account, unlimited libraries can be shared with you.

1. In your desktop version of EndNote, click **File > Share**

2. In the “Invite More People” box type the e-mail addresses of the people you would like to share your library with.

3. Next click **Invite**. The email address entered must be associated with the person’s EndNote Web account. If the person does not have an EndNote Web account they must create one and sync it to their desktop library using the same e-mail address used in the invitation.

To open a library that has been shared with you, click **File > Open Shared Library...**
12. Tags

EndNote 21 has a new Tags feature, which allows you to create colour-coded tags to help organize your references.

12.1. Create Tags

1. Go to the Tags at the top of the screen
2. Create Tag > Name Tag > Select a colour
3. Click Create

Your tags will appear on the left, under your Groups.

The coloured tag will also appear in your reference list, near the title of the reference.

12.2. Adding Tags

1. Select reference(s) you wish to tag
2. Ctrl+click > Manage Tags
3. Select an existing tag from the Available tags, or create a new one

Your tags will appear on the left, under your Groups.

The coloured tag will also appear in your reference list, near the title of the reference.

12.3. Removing Tags

1. Select reference(s) to remove a tag
2. Ctrl+click > Manage Tags
3. Click on the X on the tag that you wish to remove
4. Click OK

*Tip: You can name tags whatever you would like. It can help you screen the results to have a Keep, Review, Remove tag before moving them to the Trash. Or, you could have different tags for different types of references, for example Clinical Trials, Sys-
13. For Additional Information

**Manual & Guide:** A comprehensive EndNote manual is automatically installed with the program. Titled *EndNote 21 MAC Documentation*, it is located in the EndNote 21 folder on your computer (Applications > EndNote 21 > EndNote.pdf).

A more succinct video guide, *How to use EndNote 21 in seven minutes (macOS)* is available here: https://share.vidyard.com/watch/VKK5AJVrTNXbXhmY5yXkda

**How to Import Search Results from Different Databases:** Search “Output Formats with Corresponding Import Options” in the EndNote Help section by selecting **Help > Search for help on…** You will find a list of how to import search results from various databases.

**Updates to Import Filters:** http://endnote.com/downloads/filters

**Updates to Output Styles:** http://endnote.com/downloads/styles

**Frequently Asked Questions:** http://endnote.com/support/faqs

**Online Tutorials and Downloadable Guides**
- **For EndNote 20 (very similar to 21):** https://clarivate.libguides.com/endnote_training/users/en20
- **For EndNote 21:** https://clarivate.libguides.com/endnote_training/users/en21

**EndNote Web:** https://www.myendnoteweb.com

**For further assistance, please contact your hospital librarian.**

**McConnell Resource Centre**
GLEN site B RC.0078, ext. 35290

**Montreal General Hospital Medical Library**
MGH Room E6-157, ext. 43058

**Montreal Neurological Institute and Hospital Library**
MNI Room 285, Tel: 514-398-1980