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1. About EndNote
EndNote is a bibliographic management software program that allows you to:




save and organize references from your searches
create bibliographies
cite references within your manuscript

1.1. How do I Obtain Endnote?
Hospital based McGill staff and students with valid McGill University ID may install Endnote on
their personal computers after downloading it from the McGill IT Knowledge Base at
http://kb.mcgill.ca/it/endnote. Log in to the Knowledge Base with your McGill username and
password to begin download. Contact your hospital librarian for more information.

1.2. Computer System Requirements






Mac OS 10.10 and later
Intel-based Macintosh
700 MB hard disk space available
2 GB RAM
Microsoft Word for Macintosh, 2011, 2016 (version 15.21.1 or later) or Apple® Pages
(plug-in must be downloaded)

1.3. EndNote Updates
To update EndNote, open EndNote and click on EndNote X8 > Check for Updates…. A new
window will open from which you can download and install any updates.
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2. Managing EndNote Libraries
2.1. Creating a New EndNote Library
1.
2.

Open EndNote.
Select File > New. A window displays.

3.

4.

5.
Note: Tick the “Save as Package” box if to save the Library as a single document, otherwise you
will have separate .enl and .Data folder documents. See 3 Moving, Sharing, or Backing up an
EndNote Library below for more details.

2.2. Opening & Closing an EndNote Library
1.

Select File > Open Library…. A window displays.

2.
3.

4.
5. Select File > Close Library.
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3. Moving, Sharing, or Backing up an EndNote Library
An EndNote Library consists of an .enl file and a .Data folder. The Data folder has the same
name as the Library and stores images, PDF files, etc. Both are necessary in order for your
EndNote Library to function properly. An EndNote Library can be created as a package that
integrates the .enl file and .Data folder into a single .enlp file.
To copy an Endnote Library, either:
 Copy both the .enl file and the .Data folder, or the .enlp file if the Library was created as a
package.
or
 File > Save a Copy…
To attach an EndNote Library to an email:
 File > Compressed Library…
This combines the .enl file and the .Data folder into a single .enlx file, which can be sent via
email as an attachment. Compressing a packaged Library reduces its file size. When the .enlx
file is opened in EndNote, it opens as an EndNote Library, consisting of an .enl file and .Data
folder, even if the original Library was created as a package.
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4. Configuring the Find Full Text Feature
For hospital based personnel with McGill usernames and passwords:
1.

Select EndNote X8 > Preferences…

2.
3. Delete the existing address in the OpenURL Path
box and type
http://mcgill.on.worldcat.org/atoztitles/link

4. Type http://proxy.Library.mcgill.ca/login?url=
in the Authenticate with URL box.

5. If checked, uncheck “Automatically
invoke Find Full Text on newly-imported
references”. See below for a detailed
explanation.
6. Click Save and then Close.
Please note that the Find Full Text feature does not have a high success rate.
Since there are many variables involved, including how the publisher/database authenticates
users, the automatic download of PDFs does not always work. You will have more success with
items whose records include a DOI or other standard numbers. Articles not found via the Find
Full Text feature may nonetheless have full text available.
We recommend that leave the automatically invoke the Find Full Text feature unchecked in
your preferences, as it begins before you are able to screen and deduplicate your references.
To run Find Full Text on individual references, select the reference(s) and click References >
Find Full Text.
Tip: To verify if McGill has electronic access to an article, configure your preferences as in steps
1-4 above, then select the reference and click References > URL > Open URL Link. A page will
open in your browser providing a link to the full text if available. Please note that McGill’s print
journal holdings are not included in these results.
Contact your hospital librarian for more information on retrieving full text to articles.
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5. Adding References
5.1. From Bibliographic Databases:
5.1.1. Troubleshooting Direct Exports
References can be exported from many bibliographic databases directly into an EndNote
Library. Depending on your browser and how it is configured there may be additional steps
involved. If the references do not immediately appear in your library:
1.

2.

3.
4.

Locate the export file in your Downloads folder or wherever your browser saves
downloaded files. The file extension will vary depending on the database. Sort by Date
Added if you are having difficulty finding it.
Drag and drop the file onto the icon for the EndNote X8 application (not your EndNote
Library). If EndNote is active this icon appears on your Dock, otherwise it can be found in
Applications > EndNote X8 > EndNote X8.
A Select a Reference Library window displays. Select an EndNote Library to send the
references to.
Click Open.

When Direct Export is not available or not functioning properly references can be imported
from a saved file within EndNote through database-specific Import Filters. See the examples
below for more information.

5.1.2. PubMed
Direct Export:
1.
2.

Search PubMed and select your results (by default, all results are selected).
Open the Send to menu located directly below the search box.

3.

4.
Select Number to send
(max. 200) and the
number from where to
start.

5.
6.

If your references are not imported directly into your Library, see 5.1.1Troubleshooting
Direct Exports. As an alternative, save the .nbib file containing the reference(s) and follow
steps 7-10 in the section directly below, Import from a Saved File.
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Import from a Saved File:
1. Search PubMed and select your results (by default, all results are selected)

2.
3.

4.
5.

6. Save the text (.txt) file to your computer.
7. Open your EndNote Library and select File > Import…

8. Select the saved .txt
file of your PubMed
search.

9. Select PubMed
(NLM) as the import
option.
10.
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5.1.3. McGill Library Catalogue
1.
2.

Go to the McGill Library catalogue: http://mcgill.worldcat.org/
Run a search and select the item you want to export to your EndNote Library.

2. Click on the
Cite/Export button above
your search results.

3. Click Export to
EndNote / Reference
Manager.

4. If your references are not imported directly into your Library, see 5.1.1 Troubleshooting
Direct Exports. As an alternative, save the .ris file containing the reference(s) and open your
EndNote Library and select File > Import…. Select the .ris file, then select Reference Manager
(RIS) from the Import Option menu and click Import.
Records imported from WorldCat may require editing,. See 6.4. Editing References.
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5.1.4. Ovid Databases (e.g., Medline, Embase, PsycINFO)
1.
2.

Search an Ovid database and select your results.
Click on the Export link above your list of search results.

3.

4.

5.
6. If your references are not imported directly into your Library, see 5.1.1 Troubleshooting
Direct Exports. As an alternative, save the .cgi or .ovd file containing the reference(s) and open
your EndNote Library and select File > Import…. Select the saved file, then in the Import Option
menu select the import filter for the database, e.g. Medline (OvidSP), Embase (OvidSP), etc. and
click Import.
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5.1.5. CINAHL
1.
2.

Search CINAHL and select your results by clicking on the blue folder icon next to each
result.
Click on Folder at the top right-hand side of the search screen.

3.
4.

5.
6.

7.

If your references are not imported directly into your Library, see 5.1.1 Troubleshooting
Direct Exports. As an alternative, save the .ris file containing the reference(s) and open
your EndNote Library and select File > Import…. Select the saved .ris file, then select
CINAHL (Ebsco) from the Import Option menu and click Import.

5.1.6. Google Scholar
Quick Search:
1.
2.
3.

4.
5.
6.

Go to the Google Scholar homepage: https://scholar.google.ca/
Click on Settings at the top right-hand side of the screen.
On the Settings page scroll to Bibliography Manager. Select the Show links to import
references into option and select EndNote from the drop-down menu. Click on Save
Preferences.
Search Google Scholar.
Import a reference by clicking on the Import into EndNote link, which displays below each
Google Scholar search result.
If your reference is not imported directly into your Library, see 5.1.1 Troubleshooting
Direct Exports. As an alternative, save the .enw file containing the reference and open
your EndNote Library and select File > Import…. Select the saved .enw file, then select
EndNote Import from the Import Option menu and click Import.
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Importing multiple references from Google Scholar:
Log on to your Google account, and follow steps 1-4 (above).
5.
6.

Select the references to import and click Save
Click My Library, on the upper left of the screen.

7.
8.

If your reference is not imported directly into your Library, see 5.1.1 Troubleshooting Direct
Exports. As an alternative, save the .enw file containing the reference and open your EndNote
Library and select File Import > File…. Select the saved .enw file, then select EndNote Import
from the Import Option menu and click Import.
Most of the time, data imported from Google Scholar is minimal. You may retrieve more
information about the reference by selecting it in EndNote and selecting References >Find
Reference Updates…

5.1.7. Web of Science
1.
2.
3.

4.

Search Web of Science and select your results. See #3 for instructions on exporting a large
number of results.
Select Save to EndNote desktop from the drop-down menu at the top or bottom of the
page.
A Send to EndNote window displays. To select more than the records on the page enter
start and end record numbers in the Number of Records menu. A maximum of 500 results
can be exported at a time. Select Full Record from the Record Content menu. Click Send.
If your references are not imported directly into your Library, see 5.1.1 Troubleshooting
Direct Exports. As an alternative, save the .ciw file containing the reference(s) and open
your EndNote Library and select File > Import…. Select the saved .ciw file, then select Web
of Science from the Import Option menu and click Import.
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5.1.8. Scopus
1.
2.
3.
4.

Search Scopus and select your results.
Click on the Export link above your list of search results. A window displays.
Select the RIS format (EndNote, Reference Manager) option.
By default the Citation information category will be selected. If desired, select other
categories or individual fields.

6.

If your references are not imported directly into your Library, see 5.1.1 Troubleshooting
Direct Exports. As an alternative, save the .ris containing the reference(s) and open your
EndNote Library and select File > Import…. Select the saved .ris file and select Scopus from
the Import Option menu and click Import.

5.

12

5.2. From PDF files (DOI):
PDF files can be imported into EndNote. Publisher-created PDF files, so long as they have
properly formatted Digital Object Identifier (DOI) numbers, allow EndNote to create a reference
in your EndNote Library at the same time.
1.
2.
3.
4.

Select File > Import…
Click on the Choose button to select your PDF file.
Select PDF from the Import Option drop-down menu.
Click Import.

If the DOI is not properly formatted, the PDF will be imported, but you will need to manually
complete the bibliographic data. See 6.4. Editing References.

5.3. Manually
1.
2.
3.
4.

Select References > New Reference…
Select the appropriate reference type from the drop-down menu (journal article, book,
etc.).
Click on each field to enter the information.
Click File > Close Reference to save and close the reference.

Tips: You can enter an
author’s name as follows:
John Smith
or
Smith, John

Place a comma after the name of an organization:
Ex :

Health Canada,

McGill University Health Center,
If the organization name contains a comma, place two consecutive commas in the name,
and none at the end.
Ex:

Ministry of Education,, Recreation and Sports

When entering author names be consistent with existing references.
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6. Managing References
6.1. Sorting References
Click on any of the
column headings
to sort your
references.

To sort references by multiple fields, use Tools > Sort Library…

6.2. Saving References to a Group
1.
2.
3.
4.

Select the reference(s) you wish to add to a group.
Select Groups > Add References To > Create Custom Group…. Name the group (e.g.,
Heart).
To add references to an existing group, select the reference(s), select Groups > Add
References To > Group name (e.g., Heart).
Once a group has been created, references can be dragged into the group. Note that
references can exist in multiple groups at once.

6.3. Searching References
Click Tools > Search Library… to open the Search Panel. You can also use the Quick Search box
to do a simple search.

2.
3.
4. Type your search term.
Note: Click on the gear symbol for additional options and select Convert to Smart Group to
create a group with your search results. The smart group will be automatically updated with
references that match the search strategy when new references are added to your Library.
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6.4. Editing References
1.
2.
3.
4.
5.

Select the reference you wish to edit.
Select References > Edit References…
Click on the field to edit and make your changes.
Select File > Save.
Select File > Close Reference.

6.5. Deleting References
1.
2.
3.

Select the reference you wish to delete.
Select References > Move References to Trash.
Select References > Empty Trash and click on Yes.

6.6. Printing a Reference List
1.
2.
3.

Select the references you wish to print, or choose Edit > Select All if you wish to print all
the references.
Select Edit > Output Styles to choose an output style. For more output styles select Open
Style Manager… and check the box of an output style to add it as an option.
Select File > Print…

Note: If your Library’s layout is configured to display the Preview pane, you can change the
output style from the drop-down menu contained in this pane.

6.7. Checking for Duplicate References
1.
2.
3.
4.
5.

Select EndNote X8 > Preferences…
Click Duplicates in the left menu to choose the fields you want EndNote to compare, and
click OK. The default fields are author, title and year.
Select References > Find Duplicates.
Compare duplicate references with the auto-highlight feature.
Select which reference to keep by clicking the Keep This Record button. The discarded
reference will automatically be added to the Trash. If you do not want to compare every
duplicate side by side click Cancel. All duplicates will be selected. Click References > Move
References to Trash.
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7. Attaching, Viewing and Annotating PDF files
7.1. Manually Attaching a PDF file
1.
2.
3.

Select a reference.
Click References > File Attachments > Attach File…
Select the PDF and click Open.

7.2. Automatically Attaching a PDF with “Find Full Text”
1.
2.

Select one or more references.
Select References > Find Full Text > Find Full Text…. If the PDF file is found, EndNote will
automatically attach the PDF to the reference.

Please note that the Find Full Text feature does not have a high success rate.
Because there are many variables involved, including how the publisher/database
authenticates users, the automatic download of PDFs doesn't always work. You will have more
success with items whose records include a DOI or other standard numbers. Articles not found
via the Find Full Text feature may nonetheless have full text available. Contact your hospital
librarian for more information.

7.3. Annotating and Viewing PDF Files
1.

Double-click on a reference to open the attached PDF.

5.

Select File > Save to save your annotation.

2. Open the Annotation
Toolbar.
3. Highlight a section
of text.
4. Add a Sticky Note
to comment.

Note: PDFs can also be viewed and annotated in the Preview app by selecting a reference and
clicking References > File Attachments > Open with Preview.
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8. Creating Bibliographies
8.1. Inserting References (Citations) in Your Word
Document
1.
2.
3.

Open your EndNote Library and your Word document.
Place your cursor where you wish to insert your citation in your document.
Click on the EndNote X8 tab > Insert Citation > Insert Citation…

4.
5.
Here “urinary tract”
has been searched. To
retrieve all references
from your EndNote
Library, type a “*” into
the Find box.

6.
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8.2. Configuring Your Citations & Bibliography in Word

1.

2. Select the output
style to use for
formatting your
references.

3.

8.3. Removing a Citation from Your Word Document
1.

Click on Tools > EndNote X8 >Edit & Manage Citation(s)…

2.
3.

4.
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9. Syncing Your Library with EndNote Web
EndNote Web is an Internet-based service that allows you to access your EndNote references
via the Internet, regardless of whether EndNote is installed on your desktop. To create an
EndNote Web account, visit http://www.myendnoteweb.com using a computer with EndNote
installed. Click on the Create an account link and follow the instructions on the screen.
After creating an EndNote Web account, you can synchronize one EndNote Library from your
desktop with your EndNote Web account. Once synchronized, all the references from your
desktop EndNote Library will be copied into your EndNote Web Library and vice versa. After the
initial sync, EndNote will continuously synchronize your desktop EndNote Library and your
EndNote Web account.
To sync your references:
1.

Open your EndNote Library on your computer. Click EndNote X8 > Preferences…

2.

Click Sync from the left menu.

3. Enter your
e-mail address
and password.

4.

5.

6. You may also click the Sync button in the Library toolbar to manually synchronize the
references in your EndNote Library with the references in your EndNote Web Library.
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10.

Sharing Your EndNote Library

EndNote X7.2 and later and EndNote X8 allow you to share your EndNote Library with up to
100 other EndNote users. To share your library, your desktop EndNote must be synced with an
EndNote Web account (see 9 Syncing Your Library with EndNote Web).
Note: While you can only share the library you have synced with your EndNote Web account,
unlimited libraries can be shared with you.
1.

In your desktop version of
EndNote, click File >
Share…

2.

In the “Invite More
People” box type the email addresses of the
people you would like to
share your library with.

3.

Next click Invite. The
email address entered
must be associated with
the person’s EndNote
Web account. If the
person does not have an
EndNote Web account
they must create one and
sync it to their desktop
library using the same
e-mail address used in
the invitation.

To open a library that has been shared with you, click File > Open Shared Library…
Note: all users in a shared library are able to add, edit and delete references from that library.
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11.

For Additional Information

Manual & Guide: A comprehensive EndNote manual is automatically installed with the
program. Titled EndNote X8 Windows Documentation, it is located in the EndNote X8 folder on
your computer (Applications > EndNote X8 > EndNote.pdf). A more succinct guide, the Little
EndNote How-To Book, is available on the Web: http://endnote.com/if/online-user-manual/X8.
How to Import Search Results from Different Databases: Select Help and in the search box
provided type “Output Formats with Corresponding Import Options”. You will find a list of how
to import search results from various databases.
Updates to Import Filters: http://endnote.com/downloads/filters
Updates to Output Styles: http://endnote.com/downloads/styles
Frequently Asked Questions: http://endnote.com/support/faqs
Online Tutorials: http://clarivate.libguides.com/endnote_training/users/enx8
EndNote Web: https://www.myendnoteweb.com
For further assistance, please contact your hospital librarian.
McConnell Resource Centre
GLEN site B RC 0078, ext. 35290
Librarian: Elena Guadagno, ext. 22554
elena.guadagno@muhc.mcgill.ca
Librarian: Ibtisam Mahmoud, ext. 32593
ibtisam.mahmoud@muhc.mcgill.ca
Montreal General Hospital Medical Library
MGH Room E6-157, ext. 43058
Librarian: Taline Ekmekjian, ext. 43056
taline.ekmekjian@muhc.mcgill.ca
Librarian: Tara Landry, ext. 43057
tara.landry@muhc.mcgill.ca
Documentation Technician: Daniel Lavigne, ext. 43058
daniel.lavigne@muhc.mcgill.ca
Montreal Neurological Institute and Hospital Library
MNI Room 285, Tel: 514-398-1980
Librarian: Alex Amar
alex.amar@muhc.mcgill.ca
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